i have problem

Locked
User avatar
Odysseus
Forum Newbie
Posts: 7
Joined: Wed Jan 06, 2016 1:33 pm
Race: Metis
ID: 1996138

Someone already ascended from an IP used by this account, and you have no permission to do it again.
Please contact Support (Mail Support) to request an exception.

have not another different account, this is first time i do this
Image
Clockwork
The Ablest Man
Posts: 1757
Joined: Thu Jun 18, 2009 1:07 pm
Alliance: Multiverse
Race: Clockwork Admin
ID: 1940718

Hello Odysseus,

That usually happens when you use a mobile to play the game, and somebody else on the same network as you has already played.

Send an email to support@gatewars.com include your username, which server you are playing on (Main or Newgrounds) and a copy of the error message, they should be able to help you. Please allow a few days for the response.

Good luck :)
Admin for all the Forum things...
Click Me for forum rules.
Click Me for Game admin contact details.
User avatar
Odysseus
Forum Newbie
Posts: 7
Joined: Wed Jan 06, 2016 1:33 pm
Race: Metis
ID: 1996138

thank you for the help
Image
User avatar
Odysseus
Forum Newbie
Posts: 7
Joined: Wed Jan 06, 2016 1:33 pm
Race: Metis
ID: 1996138

i email same day but not response, did a private message to support, hope i can fix this. much hard work for nothing so far
Image
User avatar
Odysseus
Forum Newbie
Posts: 7
Joined: Wed Jan 06, 2016 1:33 pm
Race: Metis
ID: 1996138

still have same problem, can be fixed soon please?
Image
User avatar
Phobetor
Fledgling Forumer
Posts: 213
Joined: Mon Dec 28, 2015 6:22 pm
ID: 0

Clockwork wrote:Hello Odysseus,

That usually happens when you use a mobile to play the game, and somebody else on the same network as you has already played.

Send an email to support@gatewars.com include your username, which server you are playing on (Main or Newgrounds) and a copy of the error message, they should be able to help you. Please allow a few days for the response.

Good luck :)
iv been having problems with support also they havent gotten back to me on a couple thing and it has been over a month
Image
Spoiler
Image
Image
Locked

Return to “Bugs/Glitches”