Are these Forums supposed to use a secure connection?

for FORUM issues, complaints, requests, bugs, etc - - not game related...

Moderator: General - Battle/FAQ Mods

Post Reply
User avatar
Dubby_CompGamerGeek2
Forum Addict
Posts: 3152
Joined: Sun Sep 23, 2007 12:55 am
Alliance: TÅTS / TÅF
Race: Magnificent
ID: 83588
Alternate name(s): >> Skype: IrishHighlanders <<
Dublin Warrior, Dubby, Dubs, DW, CGG, DCGG2.
Paul, Paulie Boy!, Paulie, PAULIE!!!, PAULIE BOY!!!, Paul James, etc.
Location: USA
Contact:

Are these Forums supposed to use a secure connection?

Post by Dubby_CompGamerGeek2 » Tue Apr 25, 2017 12:49 am


User avatar
~NyX~
Forum Intermediate
Posts: 905
Joined: Sat Feb 27, 2016 9:05 pm
Alliance: The Legion/TAF
Alternate name(s): CleoCatra, Temptress, Femme Fatale, Nyx, Cleo

Re: Are these Forums supposed to use a secure connection?

Post by ~NyX~ » Tue Jun 06, 2017 3:22 am

Your connection is not secure

The owner of stargatewars.herebegames.com has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website.

Learn more…

Report errors like this to help Mozilla identify and block malicious sites


just tried the forum link on Ascended's Homepage (using Firefox, Win 10) got the above message.
Forum links fine from inside Ascended though :)
“There are two ways to be fooled. One is to believe what isn't true;
the other is to refuse to believe what is true.”
― Søren Kierkegaard

Image
No one is more hated, than they that speak the truth ~Plato
SGW player since 11 Oct 2005 memberlist.php?mode=viewprofile&u=5707

Post Reply

Return to “Forum Specific Issues/Requests/Bugs (NOT GAME ISSUES)”